Testversion of C.A.T.S. Software

CAD and technical calculations

You need either AutoCAD 2015 - 2018 (64 bit) or BricsCAD 18 to work with our CAD software!

Please note: If you want to test our separate sprinkler calculation for Windows, you need neither AutoCAD nor BricsCAD.

Let us know your contact data - we will then provide you with the free testversion for 15 days.